The Culture of Code

ansible

2016


Installing Ansible 2.1.1 on Debian 8 (Jessie)

Recently I faced some dependency issues trying to install Ansible 2 on Debian 8 (Jessie). Googling a bit I found a solution which was a basically to upgrade or install missing dependencies. Following script automates the installation procedure: